Chrome gMail Errors

I’m guilty of giving the latest beta release of Google Chrome a go and I’m glad I did.  However, there is one glaring problem when using the Chrome browser with my daily needs, I get an error message when opening gMail.  Ok, maybe that’s not the only problem, but one of the bigger ones.  I guess it’s also annoying that I get a warning https message when trying to open up Adsense as well, but we’ll save that for another post.

Google Chrome Version 4.0.249.30 gives me an error message when opening Google gMail, stating that some functions will not be enabled.  It’s also suggested that I use the basic html version of gMail.  I don’t think so.

Although this poster is not me, here is a link to the Chrome gMail error message on the Mozillazine support forums.  This leads me to believe that it’s an issue with my new gMail notifier extension for Chrome.  I’m using Google Mail Checker v1.2.

If the Google Mail Checker V1.2 extension is the problem, then I’m willing to live with it until a patch comes out.  Not having plugins or extensions is what has kept me from using Google Chrome in the past, so they are finally coming around.  What are your experiences with the new Google Chrome or what extensions do you recommend?

Leave a Reply

Your email address will not be published. Required fields are marked *